Released v1.0.14! C++ Training is Now Compatible with HDF5 ver. >= 1.10!

Monday, March 25, 2019

News

Posted by shin

This week, we have released nnabla packages v1.0.14! Only a few minor updates this time, but summarized below as always:

Spotlight

C++ Training Compatibility with HDF5 ver. >= 1.10

C++ training was only compatible with HDF5 1.8.x, but now it works with higher HDF5 versions from 1.10 and up.

 

Other Features

Documentation